EDITOR IS ON AGAIN

Please don't spam us mail and PMs that we won't answer.

Please notice that the official language of forum is English. Not French. Not Italian. English.

missing average % of slopes in climbs

All about the stage editor: guides, releases and features.
Post Reply
User avatar
pijerome
Spettatore
Posts: 3
Joined: 08/05/2018, 4:17

missing average % of slopes in climbs

Post by pijerome » 14/05/2018, 8:28

Hello everyone,

Trying to create climbs, but when my job is done, no average % of slopes on the graph, but something like "HTLM content%" instead. Did I do a mistake creating my climb or is it a bug to fix?
Thanks for your answer.
Jérôme

User avatar
emmea90
Giornalista
Giornalista
Posts: 553
Joined: 17/05/2011, 15:47
Location: Milano
Contact:

Re: missing average % of slopes in climbs

Post by emmea90 » 14/05/2018, 9:06

I think you did a mistake creating your climb. Link the track where you have this bug, please.
Software Engineer, Cycling Fanatic

User avatar
pijerome
Spettatore
Posts: 3
Joined: 08/05/2018, 4:17

Re: missing average % of slopes in climbs

Post by pijerome » 30/05/2018, 10:09

hello,
This is the link :

maps/viewtrack/212581

Thank you so much for your help ;)

Jérôme

User avatar
emmea90
Giornalista
Giornalista
Posts: 553
Joined: 17/05/2011, 15:47
Location: Milano
Contact:

Re: missing average % of slopes in climbs

Post by emmea90 » 30/05/2018, 19:59

I see it right, probably you are using internet explorer. Please use chrome
Software Engineer, Cycling Fanatic

User avatar
pijerome
Spettatore
Posts: 3
Joined: 08/05/2018, 4:17

Re: missing average % of slopes in climbs

Post by pijerome » 31/05/2018, 15:15

I am using safari on a iMac. I will try to use chrome. Thx!!!

Post Reply